MagSafe 3: Berichte über Ladeprobleme mehren sich

Neues MacBook - neues Problem

9 Kommentare zu MagSafe 3: Berichte über Ladeprobleme mehren sich

Apple hat mit der Veröffentlichung des neuen MacBook Pro auch den langersehnten MagSafe-Anschluss wieder eingeführt. Dank des magnetisch angebrachten Ladesteckers lassen sich im Notfall Unfälle mit Kabelstolperern und einem MacBook-Sturz vom Tisch verhindern, zudem ist das Anbringen des Kabels am MacBook deutlich schneller und einfacher zu handhaben.

Neben diesen offensichtlichen Vorteilen gibt es aber offenbar auch einige Probleme, die der wieder eingeführte Anschluss mit sich bringt. Es häufen sich Berichte, dass es bei MagSafe 3 zu Ladeproblemen kommen soll. Interessanterweise ist davon wohl nur das neue MacBook Pro mit 16 Zoll betroffen, wie ein langer Thread in der Reddit-Community nahelegt. So berichtet der Thread-Ersteller _Trillionaire_:


„Kürzlich habe ich bemerkt, dass es ein Problem mit dem Laden gibt, wenn das MacBook komplett heruntergefahren wird. Wie ihr im Video sehen könnt, schaltet sich die LED am Ladekabel immer wieder ein und aus, und jedes Mal, wenn dies geschieht, kann man den Lade-Soundeffekt hören. Ist dies ein bekanntes Problem?“

Der Reddit-Thread weist mittlerweile über 100 Kommentare auf, in denen sich zahlreiche Personen mit identischen Problemen melden. Auch die Kollegen von Apfeltalk scheinen offenbar betroffen zu sein: Das MacBook Pro wird nicht aufgeladen, wenn es zugeklappt und ausgeschaltet ist, die Kontrollleuchte soll nur einmal kurz aufblinken.

Eine wirkliche Problemlösung scheint es noch nicht zu geben. Eine Wiederherstellung, wie vom Apple-Support empfohlen, bringt keine dauerhafte Abhilfe. Bis Apple das Problem angegangen ist, hilft derzeit nur, das MacBook Pro im Ruhezustand über den MagSafe 3-Port aufzuladen, oder alternativ über USB-C zu laden.

Seid auch ihr von diesem Problem mit dem MagSafe 3-Anschluss betroffen? Wenn ja, wie zeigt es sich bei euch? Wir sind gespannt auf eure Kommentare.

Anzeige

Kommentare 9 Antworten

  1. Das Thema hatten wir ähnlich bei anderen Problemen mit Apple.

    „Probleme mit Apple“

    Bis vor Jahren gab es den Begriff in Zusammenhang mit Apple gar nicht. Es war einer der Gründe, warum ich das System von Windows auf Apple wechselte ‼️

    Ist es denn nur noch die Raffgier, die Firmen, Soft- wie Hardware herstellen lässt und die User in die Probierfase schickt❓
    👎👎👎

    1. Kann sich keiner ausdenken. Wechselt zu Windows weil Apple zu viele Probleme hat. 😂
      Dann warte mal das nächste Windows Update ab. 😉

  2. Angeblich tritt das nur beim Schnell-Laden mit 130 W auf (dazu muss der Akku auch entsprechend leer sein, m. W. unter 60 %) und wenn „Optimiertes Aufladen der Batterie“ angekreuzt ist. Und, wie sich herumspricht und hier auch schon steht, soll das mit der 12.1 Beta 4 gelöst sein.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Copyright © 2022 appgefahren.de