Kein Netz: Empfangprobleme mit dem iPhone 4S

Empfangsprobleme bei einem neuen iPhone? Das kennt man ja schon. Auch beim iPhone 4S scheinen einige Nutzer betroffen zu sein.

Bei den meisten von uns macht das iPhone 4S genau das, was es soll. Einige Nutzer klagen dagegen über massive Probleme mit dem Empfang, keine Möglichkeit zu Telefonieren oder SMS zu versenden. Auch ich selbst bin betroffen und habe mich deswegen auf Spurensuche begeben.

Mit einem bestimmten Netzbetreiber scheinen die Probleme nichts zu tun zu haben. Ich selbst nutze o2, im Internet habe ich aber auch viele Forenbeiträge von Nutzern gefunden, die mit T-Mobile Schwierigkeiten haben. Aber wie äußert sich das Problem?

Einigen Minuten nach dem Start des iPhone 4S scheint es keinen Empfang mehr zu geben, auch wenn einige Balken angezeigt werden. Kein Internet, keine SMS und keine Telefonate. Wenige Minuten später heißt es dann „Kein Netz“ oder „Suchen…“ – daran ändert sich meist bis zum nächsten Neustart nichts. Die selbe SIM-Karte macht in anderen Handys, wie etwa dem iPhone 4, keine Probleme.

Auffällig ist, dass die Abfrage des SIM-PINs erst ein paar Minuten nach dem Neustart aufploppt und nicht direkt. Zudem dauert es manchmal eine halbe Ewigkeit, bis die richtige Eingabe angenommen wurde. Der SIM-PIN scheint übrigens der richtige Weg zu sein, um das Problem zumindest vorläufig zu beheben.

Betroffene Nutzer sollten in den Einstellungen unter „Telefon – SIM-PIN“ die PIN-Abfrage komplett deaktivieren. Das kann natürlich keine dauerhafte Lösung sein, hat bei vielen Nutzern und auch bei mir aber zur vorläufigen Behebung des Problems geführt. Foto: Apple

Weiterlesen

Copyright © 2021 appgefahren.de