Apps: Skype blockiert OS X 10.5 und älter

Wie TUAW berichtet, soll Skype unter OS X 10.5 oder älter nicht mehr funktionieren. Das zeigt eine Konversation eines Nutzers mit dem Skype-Support, der dies auch offiziell bestätigt hat.

Anzeige

Copyright © 2021 appgefahren.de