iPhone XS und XS Max beim Aufladen zum Teil mit enormen Problemen

iPhone XS

Der Begriff Chargegate geistert seit dem Wochenende durchs Netz. Aber was hat es damit auf sich? Möglicherweise habt ihr den Fehler bei eurem neuen iPhone XS oder iPhone XS Max bereits selbst feststellen müssen, so wie zahlreiche Nutzer im Apple Support Forum. Wir selbst konnten an unseren Geräten bislang keine Auffälligkeiten feststellen, aber das hat ja nicht unbedingt etwas zu bedeuten.

Worum es geht? Chargegate beschreibt einen Fehler, bei dem die neuen iPhone-Modelle nicht aufladen, wenn man bei ausgeschaltetem Display ein Lightning-Kabel einsteckt.


Wie einige Nutzer berichten, wird der Ladevorgang erst in Gang gesetzt, wenn das iPhone kurz aufgeweckt wird und sich das Display einschaltet. Bei manchen Nutzern fließt aber selbst dann kein Strom, was natürlich besonders ärgerlich ist.

Zum Teil gibt es sogar einige Nutzer, die den Fehler auf älteren Geräten beobachtet haben. Aktuell ist aber davon auszugehen, dass es sich hauptsächlich um einen Bug bei den beiden neuen XS-Modellen handelt.

Von Apple gibt es bislang kein Statement zu dem Thema. Wir rechnen zum aktuellen Zeitpunkt damit, dass es sich um ein Software-Problem handelt, das hoffentlich mit dem nächsten Update behoben wird.

Anzeige

Kommentare 33 Antworten

  1. Das ist bei meinem Xs Max und bei dem IPhone 8plus auch ein großes Ärgernis. Vor allem, da wir im Urlaub waren und die Geräte nur über QI im Auto laden konnten.

    1. Meine Frau hat sich letzte Woche günstig ein nagelneues iPhone 8 gekauft – da gab es das gleiche Problem… installiert war iOS 11.x

  2. Hatte ich bei meinem XS feststellen dürfen. Kann nur nicht mehr sagen, ob das Display dabei aus war.

    Wollte es laden und musste feststellen, dass nach knapp 3 Stunden nichts passiert war. :/ War sehr ärgerlich.

  3. Wäre es denkbar, dass er damit zu tun hat, dass man die Einstellung vornehmen kann, dass das iPhone im gesperrten Zustand nicht an andere Geräte angeschlossen werden kann? Also hat mal jmd mit diesem Problem geguckt, ob das bei ihm eingestellt ist und es deaktiviert!?
    Würd mich mal interessieren. Ich selbst habe mit meinem 8plus keine Probleme…bisher.

    1. @aspelly: Richtiger Ort für die Einstellungen im Menü, aber falscher Denkansatz. Es sei denn, Du meintest „nur testweise Deaktivieren“.

      Hier im Forum werden auch wieder Dinge durcheinander geworfen. Es kann natürlich sein, dass Xs (Max) tatsächlich einen Bug haben, kann ich mangels Verfügbarkeit nicht testen.
      Das andere aber (was auch Du meintest) ist das mit iOS 11.3 oder 11.4 eingeführte USB-Sicherheitsfeature, das das iDings zuverlässig gegen Bruteforce-Angriffe schützt (Stichwort Graybox).
      Der richtige Ratschlag also, zumindest für alle, denen etwas an ihren Daten auf dem Gerät etwas liegt, lautet also nicht, dieses sehr sinnvolle Feature abzuschalten, sondern darauf zu achten, dass das Gerät beim Anstecken auch geladen wird. Notfalls muss man es einmal entsperren, das kostet 2 Sekunden. Betrifft eh nur, wenn man das Gerät nicht am Landegerät anschließt, sondern bspw. an einem Rechner, wo auch potentiell Daten fließen können.
      Aber die Bequemen werden auch dieses Sicherheitsfeature wieder nur als Gängelung empfinden.

      1. Meine Idee dahinter war, dass evtl dahinter das Problem steckt, was man ja recht schnell rausfinden kann, wenn man das Feature deaktiviert. Ich finde dieses sicherheitsfeature auch sehr gut und habe es selbst aktiviert, bisher auch keine Probleme damit, aber es ist ja auch nicht jeder Fehler auf allen Geräte merkbar….

        1. @aspelly: Ja, das meinte ich mit „nur testweise Deaktivieren“. Dann bin ich ganz bei Dir.
          Ich vermute aber, dass viele das Feature nicht kennen, denken es sei ein Bug und dann rumnörgeln.

        2. Wenn du es aktiv schaltest ist das Feature ausgeschaltet. Damit es aktiv ist muss es dort deaktiviert sein, und entspricht dann der Standardeinstellung.

  4. Mit dem Laden habe ich noch nichts negatives festgestellt.
    Mein Problem ist, dass das iPhone x schon dreimal kurz eingefroren war mit ios 12.
    Mit ios11 nicht ein einziges Mal.

  5. Das Problem taucht seit der Implementierung des USB-Zugriffs in den Beta-Versionen in unregelmäßigen Abständen auf. Der Bug ist also nicht neu. Ich vermute jedoch, dass hierbei eher die Logik der Lightning Stecker die Ursache sind. Ein erneutes Anstecken kann manchmal helfen.
    Entgegen der ursprünglichen Meldung kann ich die Ladeprobleme, mit diversen Kabeln (alle MFi) und den Originalkabeln, auch auf dem iPhone 6/6s/7 (jeweils Plus) erzeugen.
    Die Probleme sind also nicht neu, und beschränken sich, meiner Erfahrung nach, nicht nur auf die X Modelle.

    1. @Ash: ich habe dienstlich ein 6s und unmittelbar mit Einführung des USB-Sicherheitsfeatures seit iOS 11.3 oder 11.4 trat (erwartungsgemäß) der Effekt auf, als ich versucht habe, das iPhone am USB-Anschluss des Laptops zu laden. Beim ersten Mal bin ich drauf reingefallen, obwohl mich das geänderte Vibrationsmuster stutzig gemacht hat. Aber ich hatte nicht auf das Display geschaut, da kommt nämlich eine entsprechende Meldung, man muss sie nur lesen ? Jedenfalls gucke ich nach 1 h wieder drauf und der Akku wurde nicht geladen, da ich das iPhone nicht entsperrt hatte. Aber das weiß man und handelt entsprechend. Ist mit iOS 12 nicht anders.
      Mein privates X hat keinerlei Probleme gehabt, weder unter iOS 11 noch unter 12, und ich habe nicht ausschließlich originale/MFI-Ladekabel.

  6. Kenne das Problem auch seit ios11 mit dem iphone 6. Einmal anmelden und fertig. ob das nur bei den neuen iphones liegt kann ich nicht bestätigen. wird aber in anderen foren schon seit 11.3 oder 4 diskutiert

    1. @Niki: Siehe oben, das haben schon mehrere geschrieben: das ist kein „Problem“, sondern ein gewolltes Sicherheitsfeature.
      Unabhängig davon können natürlich die Xs (Max) dennoch ein Bug haben, aber das was Du beschreibst ist damit nicht gemeint.

  7. Display aus, stecker rein -> lädt nicht, auch wenn ich dann entsperre passiert nicht…also erst Stecker raus dann entsperren und Stecker wieder rein…WOW, und dafür hab ich 1300€ bezahlt ??

        1. @tobi: Dann trifft bei Dir tatsächlich der hier beschriebene Bug auf. Wird sicher keine 2 Wochen dauern, bis Apple das mit einem Update fixt.

  8. Hab ich bei einem Ipad mit aktuellem OS und Kabel eines Drittanbieters beobachtet.
    Beim normalen Ladekabel ladets ohne Probleme – hängt bestimmt zusammen, sollte man mal checken obs an den Drittanbieter Kabeln liegt ( hat Apple ja nicht so gerne ?)

  9. Hat jemand beim Xs auch das Beine mechanisch klingende Geräusch beim Telefonieren?

    Von Tag 1 an habe ich beim Telefonieren, egal mit wem, immer wieder eine Art Klick Geräusch, welches immer denselben Takt folgt – nur hörbar auf meiner Seite.

    Ist die NSA Nebenstelle jetzt im Preis inbegriffen? Haben andere das gleiche Problem?

  10. Ich musste heute ein iPhone 6+ reaktivieren, und dafür iOS12 installieren. Das iPhone wurde trotz angezeigtem Ladevorgang immer leerer, bis ich eben noch mal hier nachgelesen habe. Kabel raus, Kabel rein und die % gehen wieder hoch.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Copyright © 2022 appgefahren.de